Debian kérdés...

  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/nlkhu/public_html/nlkhu/includes/unicode.inc on line 311.

Üdvözlet mindenkinek!

Helló!
Én egy kezdő Linux felhasználó vagyok, aki jelenleg egy UHU 1.2-vel felszerelt masinával rendelkezik, ami mellé ablakos oprendszer tárul. (remélem már nem sokáig lessz ablakosom)
A problémám a következő lenne, amiben a segítségeteket szeretném kérni.
Internetelérésemet nem tudom használni a következő hibaüzenet miatt:
+ cat
+ cat
+ cat
+ exec adsl-connect
Using interface ppp0
Connect: ppp0 <--> /dev/pts/6
PPP_PASSWD is not defined
PPP_PASSWD is not defined
PPP_PASSWD is not defined
Terminating on signal 15
Connection terminated.
Modem hangup

Tehát nem jelentkezik be, valami jelszó problémája van.
A régebbi (RedHat-ot használtam kb. 3-4 éve, sajnos utánna még PC-t sem) disztribeknél emlékeim szerint lehetett a jelszavaknál variálni hogy jó legyen a nethez. De ebben az UHU-ban nem találok semmit.
Mi a teendőm?

Másik kérdés...

Debian-t szeretnék esetleg telepíteni...
Mennyire nehezebbek a beállítási dolgok, milyen az új stabil 3.1-es disztrib. és valakinek meg van-e?
Vagy inkább lebeszélnétek róla?

A válaszokat előre is megköszönve voltam nektek

Arnold

arnoldh@freemail.hu

Hozzászólás megjelenítési lehetőségek

A választott hozzászólás megjelenítési mód a „Beállítás” gombbal rögzíthető.

Debian telepítéshez némi

Debian telepítéshez némi alapismeret nem árt, de szerintem nyugodtan belevághatsz. Ha elakadsz majd segítünk. Ugye Ventura???
Egyébként legegyszerűbben a netinst CD-ről telepítheted.

ftp://ftp.fsn.hu/pub/CDROM-Images/debian/3.1_r2/i386/iso-cd/debian-31r2-i386-netinst.iso

De azért neked is megemlítem, hogy az ubuntu is debian alapokra épül, és a telepítése igen felhasználóbarát. Egy próbát megér:)
Ha így döntesz innen szedheted le:
http://ftp.kfki.hu/linux/cdimages/ubuntu/6.06/ubuntu-6.06.1-desktop-i386.iso

Üdv kedves admin! Nos nekem

Üdv kedves admin!

Nos nekem a particionálás és ilyesmik azért megyegetnek, nem esek kétségbe hogy mi is az a swap terület...
De régen azt hallottam a Debianról, hogy nehezebb konfigurálni mint a többi disztribet...

Ja a jelszóproblémámra nem tudjátok a választ?

Akkor tudnék Linux alól is netezni...

Köszönettel, Arnold

Hopp ez lemaradt...
Nem nagyon tudok töltögetni, mert borzasztóan lassú a netem! Esetleg nem tudna vki, dvd-t vagy cd-t masolni?

Én szívesen írok neked.

Én szívesen írok neked. Nyh-i vagy?

Igen. A Toldi utcáról

Igen. A Toldi utcáról vagyok.
lemezt adjak?
És milyen dolgaid vannak?
Ez a 3.1-es Debian van neked? És tényleg 2 DVD?

Jelenleg egyik sincs meg, de

Jelenleg egyik sincs meg, de barmit le tudok tolteni. Eleg gyors netem van es nem gond.
Melyik kell?

Hát elég pofátlanság

Hát elég pofátlanság lenne letöltetni a 2 dvd-s debiant veled, ezért megpróbálnám amit ajánlottál Ubuntut. De ha nem gond, akkor a Debiant is kérném, de nem tudom hogyan hálálhatom meg a dolgot amennyiben letöltenéd.

(elnézésedet kell kérjem, hogy csak így letegeztelek, úgyhogy utólagosan is kérlek ha nem gond akkor tegeződjünk)

Szia a részleteket majd

Szia a részleteket majd email-be küldöm.

Bocs, hogy közbepofázok,

Bocs, hogy közbepofázok, de van eredeti ubuntu 6.06-os cd-m....

pch

Üdv pch

És esetleg hogyan juthatnék hozzá?
Vagy nem tudod hogy miért nem megy az adsl kapcsolatom linux alatt?

dsl-t olvasd el a masik

dsl-t olvasd el a masik forumba.
Mondjuk eljössz érte melóhelyemre, vagy hozzám 6 után de 8 előtt (2 gyerkőc miatt), vagy feladom postán, vagy csomagküldő szolgálatba, esetleg emelt díjas sms-be elküldöm 5 soronknt a cd binaris tartalmát pl.: 01001001010010100, ezt beirva megkapod a cd-t.

by
pch

cd sms-ben

nem rossz ötlet, de szerintem nem lennél elégé megfizetve!!!

na félre a tréfával, érte tudnék menni bárhova...

Pénteken elvileg el is tudnék menni, csak kérlek írd meg hogy hová...

arnoldh@freemail.hu a mailcimem

(ide nem kellene szerintem telefonszámot vagy lakcimet megadni)
(vagy igen?)

öszönettel, Arnold

Küldtem mail-t. Sajna csak

Küldtem mail-t. Sajna csak ma :(

szia hát a 3.1 esrõl igen

szia

hát a 3.1 esrõl igen mert az régi már
desktopra bõven jó a testing terjesztés.
könnyû telepíteni alig kérdez pár dolgot.
szerintem azt próbáld ki

Celeron-M 1400MHz, 768M, Debian SID, E17, 2.6.17

azért még 1x leírom hogy

azért még 1x leírom hogy ma már nem érdemes 3.1 es debian-t használni
desktop-ra mert egyrész régi az X benne még 4.3 as xfree van benne
amivel úz újabb kártyák nemigen fognak jól menni, esetleg problémásabb
a beállítása is, csomagok is kb 2 évesek.

szóval desktopra csak testinget ajánlok, szóval a sarge DVD-t nem érdemes letölteni.

Celeron-M 1400MHz, 768M, Debian SID, 2.6.18-rc2